Immuni, se avete questi smartphone non potete scaricare l’app vs il Coronavirus

Troppo obsoleti per avere Immuni, questi smartphone non sono idonei per l'app.

di , pubblicato il
Troppo obsoleti per avere Immuni, questi smartphone non sono idonei per l'app.

Purtroppo, non tutti gli smartphone possono scaricare la tanto attesa Immuni, app che dve aiutarci in questa fase di distanziamento sociale ed evitare che il virus continui a propagarsi tra la popolazione. Ecco la lista nera:

Immuni, no per questi smartphone

Vediamo innanzitutto per la Casa di Cupertino. I modelli troppo vecchi sono ormai obsoleti, per Apple, tutti i device precedenti a iOS 13.5 sono out, quindi parliamo odi iPhone 6 del 2014, come dei precedenti iPhone 5 e 5s. Naturalmente, i modelli ancora più vecchi il discorso non cambia, anzi non vedranno neppure l’icona dell’app nello store.

Per Android invece si parte dall’OS del 2015, quindi Android 6. Importante però che la versione del Play store di Google sia aggiornata a sufficienza, ovvero Google Play Services versione 20.18.13 o superiore. Altri modello fuori gioco sono Samsung Galaxy S4 ed S3 (del 2013 e 2012), Motorola Moto, Moto X (2013) e Moto E (2014), LG G2, (2013).

Risolto il problema invece per AppGallery di Huawei, ora gli smartphone della azienda cinese possono tranquillamente scaricare l’app inserita anche nello store della casa asiatica.

Potrebbe interessarti anche Facebook, privacy violata a utenti inattivi da mesi, app terze trafugati i loro dati

Argomenti: , ,